Datomic Cloud 470-8654.1 Critical Update

#1

This message covers changes in this release. For more details, see https://docs.datomic.com/cloud/releases.html

04/25/2019 - 470-8654.1 - Compute, Storage, and Query Group Update

Note Our Cloud Formation templates use node.js lambdas to create support functions for Cloud Formation. April 30th 2019 is the end of life date for AWS Lambda node.js runtime that we currently use.

Effective May 1, 2019, Datomic Cloud CloudFormation templates older than 4/25/2019 will no longer execute. Datomic systems launched with those templates will continue to run, but any template operations (launching or upgrading CloudFormation stacks) will fail.

All Datomic Cloud users should upgrade to 470-8654.1 at their earliest convenience.

For more information see the AWS runtime support policy.

  • Critical: Updated to Node.js 8.10 runtime. All Datomic Cloud users should upgrade at their earliest convenience.
1 Like
AWS changes will require CFT changes