# Datomic 1.0.6202 now available

**URL:** <https://forum.datomic.com/t/datomic-1-0-6202-now-available/1570>\
**Category:** Announcements\
**Created:** [August 7, 2020, 2:45pm UTC](https://forum.datomic.com/t/datomic-1-0-6202-now-available/1570 "2020-08-07T14:45:03Z")\
**Posts on this page:** 1\
**Page:** 1

<div class="post-metadata">

**Author:** ![jaret](https://sea2.discourse-cdn.com/flex016/user_avatar/forum.datomic.com/jaret/32/45_2.png) [@jaret](https://forum.datomic.com/u/jaret)\
**Post date:** [August 7, 2020, 2:45pm UTC](https://forum.datomic.com/t/datomic-1-0-6202-now-available/1570/1 "2020-08-07T14:45:03Z")

</div>

This message covers changes in this release. For a summary of critical release notices, see [http://docs.datomic.com/release-notices.html](http://docs.datomic.com/release-notices.html)

Changed in 1.0.6202

- New feature: Cancel See [https://docs.datomic.com/on-prem/database-functions.html#cancel](https://docs.datomic.com/on-prem/database-functions.html#cancel)
- Upgrade: The version of the bundled Presto server is now 338.Note: This upgrade now requires Java 11 to run Presto server.
- Fix: Prevent race condition in valcache that could lead to a failed read
- Fix: Regression introduced in 1.0.6165 that caused Datomic Console to fail to start on recent versions of Datomic.
- Fix: Prevent situation where `tx-range` sometimes returned one extra transaction prior to a specified instant.
